CIMAR Incident

Incident Report for CIMAR Cloud Services

Resolved

Our engineers have applied some configuration changes, which have restored performance to normal service levels. We will continue to monitor while we investigate the root cause.

** If you're still encountering issues viewing studies, please log out of any active sessions and log in again **
Posted Apr 01, 2025 - 16:58 BST

Update

Our engineering team are continuing to investigate the source of the issue. We will share more information as it becomes available.
Posted Apr 01, 2025 - 14:42 BST

Investigating

Our engineers are investigating an issue impacting viewer performance. We'll share an update when more information is available.
Posted Apr 01, 2025 - 13:58 BST
This incident affected: Image Viewing.